Back to overview
Downtime

SIN Unexpected Downtime

Apr 28 at 01:41pm CEST
Affected services
https://sinners.be
https://api.sinners.be/v1/online
https://panel.sinners.be
https://master.sinners.be

Resolved
Apr 28 at 04:37pm CEST

After working hard to fix this issues, we are seeing our service recovering!
We are keeping a close eye on our server status but we can say with confidence the issues fixed.

Created
Apr 28 at 01:41pm CEST

Today at 11:35 AM, there was a power outage in our server room.
Therefore all our services are unavailable
We are working hard to bring our services back online as soon as possible!
Our apologies for the downtime.